Author Topic: C::B Tools menu malfunctioning ?  (Read 287 times)

Offline stuarte

  • Single posting newcomer
  • *
  • Posts: 2
C::B Tools menu malfunctioning ?
« on: June 25, 2019, 04:01:24 pm »
Hi all,

This is my first post to this site so if I have chosen the wrong forum then please accept my apologies and direct me to the correct forum.

I am using C::B v16.01 on Kubuntu Linux 19.04 with C::B downloaded and installed using the distro's Discover Software Centre tool.

When I click on the Tools menu a small box appears labelled "Configure tools...". When I click on that box, a dialog appears labelled "User-defined tools".

When I used C::B 16.01 on previous occassions, clicking on the Tools menu caused a fairly full menu to drop down where I could choose (amongst many entries)
either "Mode" or "Highlighting". (I note that Highlighting now appears as "Highlight mode" in the Edit menu.)

How can I restore the Tools menu to its previous way of working ?

Has C::B 16.01 undergone an update (within version 16.x) that has changed the way that the Tools menu works ?

Thanks in advance for any help that you may be able to offer with this.

Best regards,

Stuart

Offline oBFusCATed

  • Developer
  • Lives here!
  • *****
  • Posts: 12001
    • Travis build status
Re: C::B Tools menu malfunctioning ?
« Reply #1 on: June 25, 2019, 04:24:23 pm »
The tools menu has been like that for probably 10 or more years. I think you're confusing it for with other software you've used.
(most of the time I ignore long posts)
[strangers don't send me private messages, I'll ignore them; post a topic in the forum, but first read the rules!]