Author Topic: github and subversion-1.11.0  (Read 242 times)

Offline bill00000111

  • Single posting newcomer
  • *
  • Posts: 4
github and subversion-1.11.0
« on: November 16, 2018, 04:42:35 am »
I recently had trouble checking out the codeblocks-python external.

Getting error svn: E175003 https://github.com/...  does not support the HTTP/DAV protocol

It seems that there are some problems with github and the new subversion-1.11.0 (see https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=232945). If you can, reverting to subversion-1.10.3 works around the problem.

Ross