Author Topic: Name of this board is confusing  (Read 1239 times)

Offline Miguel Gimenez

  • Almost regular
  • **
  • Posts: 131
Name of this board is confusing
« on: August 17, 2018, 02:20:32 pm »
The name of this board (Help wanted) leads to confussion about who wants help, in fact it is full of posts asking for help. I propose changing it to "Contributions needed" or "Help developers" or something in this line.

Offline ollydbg

  • Developer
  • Lives here!
  • *****
  • Posts: 5109
  • OpenCV and Robotics
    • Chinese OpenCV forum moderator
Re: Name of this board is confusing
« Reply #1 on: August 17, 2018, 03:43:53 pm »
I agree with you.
If some piece of memory should be reused, turn them to variables (or const variables).
If some piece of operations should be reused, turn them to functions.
If they happened together, then turn them to classes.

Offline MortenMacFly

  • Administrator
  • Lives here!
  • *****
  • Posts: 9473
Re: Name of this board is confusing
« Reply #2 on: August 19, 2018, 07:25:02 am »
...better now? :-)
Compiler logging: Settings->Compiler & Debugger->tab "Other"->Compiler logging="Full command line"
C::B Manual: http://www.codeblocks.org/docs/main_codeblocks_en.html
C::B FAQ: http://wiki.codeblocks.org/index.php?title=FAQ

Offline ollydbg

  • Developer
  • Lives here!
  • *****
  • Posts: 5109
  • OpenCV and Robotics
    • Chinese OpenCV forum moderator
Re: Name of this board is confusing
« Reply #3 on: August 19, 2018, 10:33:08 am »
...better now? :-)
Yes, it is better now.
If some piece of memory should be reused, turn them to variables (or const variables).
If some piece of operations should be reused, turn them to functions.
If they happened together, then turn them to classes.

Offline Miguel Gimenez

  • Almost regular
  • **
  • Posts: 131
Re: Name of this board is confusing
« Reply #4 on: August 19, 2018, 09:16:46 pm »
Perfect, thank you.