Author Topic: I cannot play games before 1 hour ends. How can I play games before 1 hour ends.  (Read 242 times)

Offline ayatana

  • Single posting newcomer
  • *
  • Posts: 1
Hi, my name is John. I study at a big university.

I was playing games on my University computer. The game is Tetris. It is cool game. I love it. I cannot install new games because I don't know admin password. So I was playing games. I was about to win. I had arranged all my blocks and only one last I block and I will get the tetris score -- clear 4 blocks at once.

Then suddenly this dialog box comes in saying that I should stop playing games and go back to work. But I promise I will write my code after clearing this one level. I want to play games now. But the computer is saying that I have to wait 59 more minutes.

How can I disable it? I don't want that annoying feature. How can I disable that. Thank you.

Offline stahta01

  • Lives here!
  • ****
  • Posts: 6198
    • My Best Post
Setting -> Environment
Select "C::B Games" in left side list
C Programmer working to learn more about C++ and Git.
On Windows 7 64 bit and Windows 10 32 bit.
On Debian Testing, compiling CB Trunk against wxWidgets 3.0.2.
--
When in doubt, read the CB WiKi FAQ. http://wiki.codeblocks.org

Offline jens

  • Administrator
  • Lives here!
  • *****
  • Posts: 7256
    • Jens' unofficial debian-repository for the Code::Blocks - IDE
Hi, my name is John. I study at a big university.

I was playing games on my University computer. The game is Tetris. It is cool game. I love it. I cannot install new games because I don't know admin password. So I was playing games. I was about to win. I had arranged all my blocks and only one last I block and I will get the tetris score -- clear 4 blocks at once.

Then suddenly this dialog box comes in saying that I should stop playing games and go back to work. But I promise I will write my code after clearing this one level. I want to play games now. But the computer is saying that I have to wait 59 more minutes.

How can I disable it? I don't want that annoying feature. How can I disable that. Thank you.
"Settings -> Environment... -> C::B games"