Author Topic: I think I broke my CodeBlocks  (Read 1614 times)

Offline Ileana_Gheo

  • Multiple posting newcomer
  • *
  • Posts: 11
Re: I think I broke my CodeBlocks
« Reply #15 on: January 19, 2018, 07:33:45 pm »
Still no full path (https://en.wikipedia.org/wiki/Path_(computing)#Absolute_and_relative_paths) and no file content...


I am out....

The path you are asking for is what I gave earlier, except for the other folders in my pc which are irrelevant for you.
The whole path is C:\Users\Adi.Adi-PC\AppData\Roamning\CodeBlocks\share\codeblocks/templates/wizard/config.script


Now if you know a little more folders you can solve the problem? I don't think so.

Offline Ileana_Gheo

  • Multiple posting newcomer
  • *
  • Posts: 11
Re: I think I broke my CodeBlocks
« Reply #16 on: January 19, 2018, 07:40:03 pm »
I solved the problem. Thank you everyone for your time and help!

Offline BlueHazzard

  • Lives here!
  • ****
  • Posts: 1913
Re: I think I broke my CodeBlocks
« Reply #17 on: January 19, 2018, 09:05:06 pm »
Quote
The path you are asking for is what I gave earlier, except for the other folders in my pc which are irrelevant for you.
No, this parts are relevant! Codeblocks has two places where it stores the files, the OS default place for configuration things (like home/.config on unix and c:\User\USER\AppData\Roaming.... on windows)
The relative paths look the same on both. So if you post a relative path i don't know if it is the global config file (installation directory of cb) or the local config file (user directory)

I solved the problem. Thank you everyone for your time and help!
Would you be so kind and share what you did, if other user have the same problem?

thank you for the time! And happy hacking

Offline Ileana_Gheo

  • Multiple posting newcomer
  • *
  • Posts: 11
Re: I think I broke my CodeBlocks
« Reply #18 on: January 19, 2018, 09:08:12 pm »
I found the original config.script file and I modified what I did wrong to it. It seems that I deleted the wrong one in the first place.