Author Topic: Disable multitouch font zoom?  (Read 215 times)

Offline hidefromkgb

  • Multiple posting newcomer
  • *
  • Posts: 10
Disable multitouch font zoom?
« on: November 25, 2017, 05:24:40 pm »
Hi all.
I`m using C::B 16.01 on a Windows 10 laptop. Its touchpad has multitouch support, and everytime I try to scroll code, I end up zooming the editor font, which is beyond irritating.
How do I disable font zooming?

Offline oBFusCATed

  • Developer
  • Lives here!
  • *****
  • Posts: 10403
Re: Disable multitouch font zoom?
« Reply #1 on: November 25, 2017, 06:50:45 pm »
Are you pressing the control key? On a machine with regular mouse zooming is done with ctrl+scroll.
<debugger plugin maintainer>
(most of the time I ignore long posts)
[strangers don't send me private messages, I'll ignore them; post a topic in the forum, but first read the rules!]

Offline hidefromkgb

  • Multiple posting newcomer
  • *
  • Posts: 10
Re: Disable multitouch font zoom?
« Reply #2 on: November 25, 2017, 07:18:13 pm »
No. It doesn`t matter if Ctrl is pressed or released, the text is zoomed anyway.

Offline oBFusCATed

  • Developer
  • Lives here!
  • *****
  • Posts: 10403
Re: Disable multitouch font zoom?
« Reply #3 on: November 25, 2017, 08:10:04 pm »
By changing the code at the moment. I don't see a setting which disables it.
<debugger plugin maintainer>
(most of the time I ignore long posts)
[strangers don't send me private messages, I'll ignore them; post a topic in the forum, but first read the rules!]