Author Topic: Missing dialog message body  (Read 334 times)

Offline Aircal86

  • Single posting newcomer
  • *
  • Posts: 2
Missing dialog message body
« on: April 16, 2017, 11:58:32 pm »
Hi, running Ubuntu 16.10 / CB 16.01 / Nvidia 375.39 / dual monitors. New to Linux and after installing CB, I have been experiencing an issue where message dialog boxes do not contain any context (as seen in the screen). When this occurs I am also forced to end the process through the system monitor. Any ideas as to why this is occurring would be appreciated as I've done some searching around and have come up short.


Offline stahta01

  • Lives here!
  • ****
  • Posts: 5870
    • My Best Post
Re: Missing dialog message body
« Reply #1 on: April 17, 2017, 01:23:08 am »
I suggest learning how to cut and paste the full build log. http://wiki.codeblocks.org/index.php/FAQ-Compiling_%28errors%29#Q:_How_do_I_troubleshoot_a_compiler_problem.3F
After, you do that I would suggest asking your question on https://forums.wxwidgets.org/

Also, read the rules http://forums.codeblocks.org/index.php/topic,9996.0.html
Ask your wxSmith issues on this website; but, general wxWidgets questions on https://forums.wxwidgets.org/

Tim S.
C Programmer working to learn more about C++ and Git.
On Windows 7 64 bit and Windows 10 32 bit.
On Debian Testing, compiling CB Trunk against wxWidgets 3.0.2.
--
When in doubt, read the CB WiKi FAQ. http://wiki.codeblocks.org

Offline Aircal86

  • Single posting newcomer
  • *
  • Posts: 2
Re: Missing dialog message body
« Reply #2 on: April 17, 2017, 01:30:33 am »
Excellent, thanks for the info, I'll take a look.