Author Topic: A 'perseverent' bug  (Read 1317 times)

Offline Raluca

  • Single posting newcomer
  • *
  • Posts: 2
A 'perseverent' bug
« on: November 26, 2016, 05:17:09 pm »
Can someone tell me what and why is happening? I think it's the n-th time when I re-install CodeBlocks and it still do this  :-\

Offline oBFusCATed

  • Developer
  • Lives here!
  • *****
  • Posts: 12125
    • Travis build status
Re: A 'perseverent' bug
« Reply #1 on: November 26, 2016, 08:34:39 pm »
Try some of these: http://wiki.codeblocks.org/index.php/Installing_a_supported_compiler
Have you installed a compiler?
(most of the time I ignore long posts)
[strangers don't send me private messages, I'll ignore them; post a topic in the forum, but first read the rules!]

Offline Raluca

  • Single posting newcomer
  • *
  • Posts: 2
Re: A 'perseverent' bug
« Reply #2 on: November 26, 2016, 08:53:23 pm »
Well, I don't know wheter yes or not, but it's not the first time when I install CodeBloks. And first time when I did it, like 3-4 years ago, I hadn't problems like that, I mean it wasn't necessary to install something aditionally

Offline stahta01

  • Lives here!
  • ****
  • Posts: 6675
    • My Best Post
Re: A 'perseverent' bug
« Reply #3 on: November 27, 2016, 01:33:41 am »
FYI: The Code::Blocks installer with MinGW in the filename has an TDM GCC compiler as part of it.

Tim S.
C Programmer working to learn more about C++ and Git.
On Windows 7 64 bit and Windows 10 32 bit.
On Debian Stretch, compiling CB Trunk against wxWidgets 3.0.
--
When in doubt, read the CB WiKi FAQ. http://wiki.codeblocks.org