Author Topic: Should I Learn C++ With Old Code Blocks Version (10.05) ?  (Read 1221 times)

Offline JD-007

  • Single posting newcomer
  • *
  • Posts: 1
Should I Learn C++ With Old Code Blocks Version (10.05) ?
« on: August 18, 2016, 08:47:59 am »

HELP PLEASE !!!!!!

its a silly habit but i want to work with same Code Blocks Version (10.05) as TheNewBoston  YouTube  Channel was using 5 years back !
so the problem is that, The Whole World is connected to the Current Latest Version of Code Blocks that is (16.01) & i want to Learn with that old Version ! Because Graphical User interface matters to me when learning something NEW  from  tutorials !

is this really gonna make problems for me to not practice NEW Version !

Hopefully waiting for Reply ! THANKS  :)
!....... Think  Outside  The  BOX ......!

Offline oBFusCATed

  • Developer
  • Lives here!
  • *****
  • Posts: 11899
    • Travis build status
Re: Should I Learn C++ With Old Code Blocks Version (10.05) ?
« Reply #1 on: August 18, 2016, 08:14:22 pm »
You'll suffer from all the bugs there are in the old version. But the knowledge should be transferable to the new version.
(most of the time I ignore long posts)
[strangers don't send me private messages, I'll ignore them; post a topic in the forum, but first read the rules!]