Author Topic: arduino/Makefile.in not found (svn10720)  (Read 2237 times)

Offline blauzahn

  • Multiple posting newcomer
  • *
  • Posts: 101
arduino/Makefile.in not found (svn10720)
« on: February 03, 2016, 09:02:00 pm »

since a few days after svn update my ./bootsrap fails with:

Code: [Select]
trunk$ ./bootstrap
Using 'svn --xml info' to get the revision
Found revision: '10762' '2016-02-02 10:16:46'
libtoolize: putting auxiliary files in `.'.
libtoolize: copying file `./ltmain.sh'
libtoolize: putting macros in AC_CONFIG_MACRO_DIR, `m4'.
libtoolize: copying file `m4/libtool.m4'
libtoolize: copying file `m4/ltoptions.m4'
libtoolize: copying file `m4/ltsugar.m4'
libtoolize: copying file `m4/ltversion.m4'
libtoolize: copying file `m4/lt~obsolete.m4'
configure.ac:345: error: required file 'src/plugins/scriptedwizard/resources/arduino/Makefile.in' not found

That file is indeed missing. Seems to originate in:

 svn10720:  * user contribution: added arduino and msp430 wizards

Looks like that file has not been added to svn, right?


Offline jens

  • Administrator
  • Lives here!
  • *****
  • Posts: 7265
    • Jens' unofficial debian-repository for the Code::Blocks - IDE
Re: arduino/Makefile.in not found (svn10720)
« Reply #1 on: February 03, 2016, 10:34:39 pm »
Fixed in trunk, thank your for reporting this.

Offline blauzahn

  • Multiple posting newcomer
  • *
  • Posts: 101
Re: arduino/Makefile.in not found (svn10720)
« Reply #2 on: February 03, 2016, 10:55:31 pm »
Now it works again. Thank you for fixing this rapidly.