Author Topic: SVN Issues  (Read 5910 times)

Offline headkase

  • Almost regular
  • **
  • Posts: 159
Re: SVN Issues
« Reply #15 on: July 29, 2015, 01:28:28 am »
The SVN is boroken again.  Let's hope not for an extended period this time.

Edit: it's back.
« Last Edit: July 29, 2015, 02:07:22 am by headkase »

Offline stahta01

  • Lives here!
  • ****
  • Posts: 6761
    • My Best Post
Re: SVN Issues
« Reply #16 on: August 28, 2015, 03:11:00 pm »
I am having SVN issues right now; is any body else?

Code: [Select]
RA layer request failed: PROPFIND request failed on '/p/codeblocks/code': PROPFIND of '/p/codeblocks/code': could not connect to server (https://svn.code.sf.net) at /usr/lib/perl5/site_perl/Git/SVN.pm line 148

Tim S.
« Last Edit: August 28, 2015, 03:13:21 pm by stahta01 »
C Programmer working to learn more about C++ and Git.
On Windows 7 64 bit and Windows 10 32 bit.
On Debian Stretch, compiling CB Trunk against wxWidgets 3.0.
--
When in doubt, read the CB WiKi FAQ. http://wiki.codeblocks.org

Offline ollydbg

  • Developer
  • Lives here!
  • *****
  • Posts: 5251
  • OpenCV and Robotics
    • Chinese OpenCV forum moderator
Re: SVN Issues
« Reply #17 on: August 28, 2015, 03:23:18 pm »
I am having SVN issues right now; is any body else?
Works fine here.
I use git-svn(through TortoiseGit) to push a commit r10421 three hours ago, and right now, I use TortoiseSVN to update another local copy to the latest revision.
If some piece of memory should be reused, turn them to variables (or const variables).
If some piece of operations should be reused, turn them to functions.
If they happened together, then turn them to classes.

Offline stahta01

  • Lives here!
  • ****
  • Posts: 6761
    • My Best Post
Re: SVN Issues
« Reply #18 on: August 28, 2015, 03:25:34 pm »
I am having SVN issues right now; is any body else?
Works fine here.
I use git-svn(through TortoiseGit) to push a commit r10421 three hours ago, and right now, I use TortoiseSVN to update another local copy to the latest revision.

Thanks, I will try rebooting windows and hope it fixes it; if not assume a local Internet issue.
Edit: Reboot and the connection is working again.
Edit: It stopped once more; so, likely my PC has issues or local Internet issues.
Edit3: User error this time.

Tim S.
« Last Edit: August 28, 2015, 04:00:25 pm by stahta01 »
C Programmer working to learn more about C++ and Git.
On Windows 7 64 bit and Windows 10 32 bit.
On Debian Stretch, compiling CB Trunk against wxWidgets 3.0.
--
When in doubt, read the CB WiKi FAQ. http://wiki.codeblocks.org