Author Topic: regarding the -g option in centos 6.0  (Read 2509 times)

tonyye

  • Guest
regarding the -g option in centos 6.0
« on: May 21, 2014, 04:42:43 pm »
I use code:blocks 13 on centos6.0. I built my application with -g in release version. But forunately the result application can't run. 
But in ubuntu, it works.
Could I need to change any settings?

Offline stahta01

  • Lives here!
  • ****
  • Posts: 6661
    • My Best Post
Re: regarding the -g option in centos 6.0
« Reply #1 on: May 21, 2014, 05:03:06 pm »
I use code:blocks 13 on centos6.0. I built my application with -g in release version. But forunately the result application can't run. 
But in ubuntu, it works.
Could I need to change any settings?

Please read this CB FAQ http://wiki.codeblocks.org/index.php?title=FAQ-Compiling_%28general%29#Q:_How_do_I_report_a_compilation_problem_on_the_forums.3F


And
http://www.catb.org/esr/faqs/smart-questions.html

Tim S.
C Programmer working to learn more about C++ and Git.
On Windows 7 64 bit and Windows 10 32 bit.
On Debian Stretch, compiling CB Trunk against wxWidgets 3.0.
--
When in doubt, read the CB WiKi FAQ. http://wiki.codeblocks.org

Offline oBFusCATed

  • Developer
  • Lives here!
  • *****
  • Posts: 12062
    • Travis build status
Re: regarding the -g option in centos 6.0
« Reply #2 on: May 21, 2014, 05:05:01 pm »
For sure it is not related to the addition of -g it is something else, you just have to find what.
(most of the time I ignore long posts)
[strangers don't send me private messages, I'll ignore them; post a topic in the forum, but first read the rules!]