Author Topic: Cannot upload images attached to a message in the forums  (Read 3012 times)

Offline MortenMacFly

  • Administrator
  • Lives here!
  • *****
  • Posts: 9496
Cannot upload images attached to a message in the forums
« on: January 03, 2006, 10:52:47 am »
I cannot upload a screenshot I would like to attach to a message posted into the forum. I constantly receive an error like: "The upload folder is full. Contact the admin...". I tried different image formats and sizes. The image is really small (about 20k) so I believe the folder is really full... :lol:
Could one of the admins take care of that?! Thanks!
Morten.
Compiler logging: Settings->Compiler & Debugger->tab "Other"->Compiler logging="Full command line"
C::B Manual: http://www.codeblocks.org/docs/main_codeblocks_en.html
C::B FAQ: http://wiki.codeblocks.org/index.php?title=FAQ

Offline thomas

  • Administrator
  • Lives here!
  • *****
  • Posts: 3979
"We should forget about small efficiencies, say about 97% of the time: Premature quotation is the root of public humiliation."

Offline MortenMacFly

  • Administrator
  • Lives here!
  • *****
  • Posts: 9496
Compiler logging: Settings->Compiler & Debugger->tab "Other"->Compiler logging="Full command line"
C::B Manual: http://www.codeblocks.org/docs/main_codeblocks_en.html
C::B FAQ: http://wiki.codeblocks.org/index.php?title=FAQ

Offline rickg22

  • Lives here!
  • ****
  • Posts: 2283
Re: Cannot upload images attached to a message in the forums
« Reply #3 on: January 06, 2006, 01:36:56 am »
Can the "post reply" page be modified to include a link to (insert your image hosting co. here) ?