Author Topic: ./configure --disable-pch  (Read 2206 times)

Offline Ceniza

  • Developer
  • Lives here!
  • *****
  • Posts: 1442
    • CenizaSOFT
./configure --disable-pch
« on: January 05, 2006, 10:09:21 am »
I just tried to compile the latest Code::Blocks under Linux but due to low space on that disk the precompiled headers were causing troubles.

I decided to run the topic's subject but now configure fails because it couldn't find something relating to a macro (seems to be the macro that has to do with precompiled headers).

I will try to assign some more space and then try again with precompiled headers, but later, right now it's bed time.

This slower but space saver mode should work, that's why I'm reporting it.

Offline Ceniza

  • Developer
  • Lives here!
  • *****
  • Posts: 1442
    • CenizaSOFT
Re: ./configure --disable-pch
« Reply #1 on: January 05, 2006, 10:26:08 pm »
Ok, I just tried giving it a whole 2GiB partition to compile Code::Blocks and it's almost done.

The only problem found so far is the Makefile in src/src/ isn't linking against wxscintilla causing an undefined reference.

BTW, it's revision 1658.