Author Topic: Compiler problem  (Read 3117 times)

tleon

  • Guest
Compiler problem
« on: December 13, 2013, 05:45:02 pm »
When I write code and hit f9 my compiler (cmd console) is not responding for cca 20sec. It started doing that about 2 weeks ago. I tryed reinstalling, deleting all files but nonething happend. It doesn't matter if it is simple code or complex. I'm programing in C++ .  

Please help

Offline stahta01

  • Lives here!
  • ****
  • Posts: 6550
    • My Best Post
Re: Compiler problem
« Reply #1 on: December 13, 2013, 06:40:08 pm »
From http://wiki.codeblocks.org/index.php?title=FAQ-Issues_and_Workarounds#Q:_I_posted_on_the_forums_that_Code::Blocks_was_not_working.2C_but_no_one_could_help_me.3F

Quote
Q: I posted on the forums that Code::Blocks was not working, but no one could help me?

A: There is a distinct lack of crystal balls and divining mirrors here, so you may want to post some information. Using this template in your problem description would be a great help.

Link to template http://wiki.codeblocks.org/index.php?title=FAQ-Compiling_%28general%29#Q:_How_do_I_report_a_compilation_problem_on_the_forums.3F

If you are able to read and follow directions you might get some help.
(Based on the last few times I posted these links; reading and following directions is a very rare thing these days.)

FYI: Posting in the correct sub-forum tends to get more help and get it faster!

Tim S.
C Programmer working to learn more about C++ and Git.
On Windows 7 64 bit and Windows 10 32 bit.
On Debian Stretch, compiling CB Trunk against wxWidgets 3.0.
--
When in doubt, read the CB WiKi FAQ. http://wiki.codeblocks.org