Author Topic: weird behaviour of C::B  (Read 5357 times)

Offline demone

  • Multiple posting newcomer
  • *
  • Posts: 36
weird behaviour of C::B
« on: August 11, 2013, 03:29:29 pm »
some time when clickin on a file tab a double click event is fired and the file is maximized and to minimize it I have to go to the menu
View->Perspectives->Code::blocks: default

Is there any way to disable double click maximizing the file tab? please that's very annoying.
processor: Intel Core 2 Quad.
ram: 4 GB
os: Vista
gfx card: Ati Radeon HD 5570

Offline jens

  • Administrator
  • Lives here!
  • *****
  • Posts: 7265
    • Jens' unofficial debian-repository for the Code::Blocks - IDE
Re: weird behaviour of C::B
« Reply #1 on: August 11, 2013, 03:35:47 pm »
You can disable this feature in "Settings -> Environment -> View", oor keep it, as it is very usefule, if you want to review editors side-by-side, even on large screens and double-click the editor tab to switch to the previous layout.
Anyways, no need to go to the "View"-menu.

Offline demone

  • Multiple posting newcomer
  • *
  • Posts: 36
Re: weird behaviour of C::B
« Reply #2 on: August 11, 2013, 06:10:10 pm »
thanks disabled! :).
processor: Intel Core 2 Quad.
ram: 4 GB
os: Vista
gfx card: Ati Radeon HD 5570