Author Topic: Croatian keyboard and {  (Read 6732 times)

Offline c114848@rmqkr.net

  • Single posting newcomer
  • *
  • Posts: 2
Croatian keyboard and {
« on: February 28, 2013, 08:05:43 pm »
 Before I used CB 10.xx version, but as soon as I updated to 12.11 I found one really annoying problem. When I try to type "{" character, instead of this character in CB I get :
/** \brief
 *
 * \param
 * \param
 * \return
 *
 */   


To type "{" in Croatian Keyboard I have to use ALTGR+B, maybe it has something to do with that... When I switch to English keyboard everything is fine. So basicly I can't type that character atleast I didn't found way so far, I have to copy it from some external file.

Thanks in advanced for help...

Offline jens

  • Administrator
  • Lives here!
  • *****
  • Posts: 7265
    • Jens' unofficial debian-repository for the Code::Blocks - IDE
Re: Croatian keyboard and {
« Reply #1 on: February 28, 2013, 08:33:05 pm »
You can either disable the DoxyBlocks-plugin (if you don't need it) from "Plugins -> Manage plugins", or chose another shortcut for "DoxyBlocks -> Block comment" from "Settings -> Editor -> Keyboard shortcuts".

Offline c114848@rmqkr.net

  • Single posting newcomer
  • *
  • Posts: 2
Re: Croatian keyboard and {
« Reply #2 on: February 28, 2013, 09:12:15 pm »
Thank You very much, it worked :D