Author Topic: Executing Problem  (Read 2352 times)

Offline Abir.Ahmed

  • Single posting newcomer
  • *
  • Posts: 2
Executing Problem
« on: January 23, 2013, 08:12:44 am »
Hello CB Experts.  :)

I Created a program with code:blocks. but when i run it with double click. It shows up and gone. nothing can be seen. What is the problem. Am i mistaking something? Please, Give me some suggestion.

Thank You
Abir Ahmed

Offline oBFusCATed

  • Developer
  • Lives here!
  • *****
  • Posts: 11899
    • Travis build status
Re: Executing Problem
« Reply #1 on: January 23, 2013, 08:39:24 am »
"Developer forums (C::B DEVELOPMENT STRICTLY!) " <-- wrong sub-forum please follow the rules.

Have you tried to debug it? Put breakpoint?
(most of the time I ignore long posts)
[strangers don't send me private messages, I'll ignore them; post a topic in the forum, but first read the rules!]

Offline BlueHazzard

  • Developer
  • Lives here!
  • *****
  • Posts: 2417
Re: Executing Problem
« Reply #2 on: January 23, 2013, 08:44:29 am »
It's a simple console programm? Did you tried to run it from C::B?
What OS do you use?
C or C++?
try to add at the end of the programm:
c:
Code: [Select]
getchar();c++:
Code: [Select]
cin.get();

Offline jens

  • Administrator
  • Lives here!
  • *****
  • Posts: 7265
    • Jens' unofficial debian-repository for the Code::Blocks - IDE
Re: Executing Problem
« Reply #3 on: January 23, 2013, 10:04:05 am »
"Developer forums (C::B DEVELOPMENT STRICTLY!) " <-- wrong sub-forum please follow the rules.

Have you tried to debug it? Put breakpoint?
Moved to general.

Most likely a console-program what closes immediately after output (e.g. "Hello world"-example).

Offline Abir.Ahmed

  • Single posting newcomer
  • *
  • Posts: 2
Re: Executing Problem
« Reply #4 on: January 24, 2013, 01:02:56 pm »
Thank You. Thank You For All of Your Support  :). I appreciate Your Support. BlueHazzard, Your Reply Helps Me. Thank You. :)