Author Topic: I used to be able to build!  (Read 1054 times)

Offline BigDaddyDrew

  • Newcomer
  • *
  • Posts: 2
I used to be able to build!
« on: December 18, 2011, 07:41:25 pm »
I'm relatively new to Code::Blocks, but I've been building and running successfully for the past week. All of a sudden I can no longer build! It appears that I can't create the output files? I don't think it's a file system permission issue, since I can run the exact build command line in the terminal. Any ideas?
     
Code: [Select]
/bin/bash: g++   -I/usr/local/boost_1_48_0 -I/usr/local/eigen-eigen-3.0.4  -c main.cpp -o main.o: No such file or directory

Offline jens

  • Administrator
  • Lives here!
  • *****
  • Posts: 6665
    • Jens unofficial debian-repository for the Code::Blocks - IDE
Re: I used to be able to build!
« Reply #1 on: December 18, 2011, 10:04:45 pm »
Please post the whole "Build log", if possible.
Regards

Jens  Debian - nightlies (and release) : http://apt.jenslody.de/ Fedora [18 - 20]- and CentOS/RedHat [5, 6 & 7] - nightlies : http://rpm.jenslody.de/

Offline BigDaddyDrew

  • Newcomer
  • *
  • Posts: 2
Re: I used to be able to build!
« Reply #2 on: December 18, 2011, 11:15:55 pm »
Hi Jens, thanks for the reply.

I actually realized I changed my shell in the 'Environment' settings, and I forgot to add the '-c' option. Putting that back on did the trick! Silly me!

Offline jens

  • Administrator
  • Lives here!
  • *****
  • Posts: 6665
    • Jens unofficial debian-repository for the Code::Blocks - IDE
Re: I used to be able to build!
« Reply #3 on: December 18, 2011, 11:32:12 pm »
Hi Jens, thanks for the reply.

I actually realized I changed my shell in the 'Environment' settings, and I forgot to add the '-c' option. Putting that back on did the trick! Silly me!
Nice to here that it works again.
Regards

Jens  Debian - nightlies (and release) : http://apt.jenslody.de/ Fedora [18 - 20]- and CentOS/RedHat [5, 6 & 7] - nightlies : http://rpm.jenslody.de/