Author Topic: GDB Crash when using wxWidgets 2.9.x  (Read 7887 times)

Offline reckless

  • Regular
  • ***
  • Posts: 333
Re: GDB Crash when using wxWidgets 2.9.x
« Reply #15 on: July 29, 2011, 08:32:28 am »
Quote
Strange. No modifications about CodeBlocks projets where changed, TDM link C++ libs as static automatically ?

yup :)

Offline Feneck91

  • Multiple posting newcomer
  • *
  • Posts: 112
Re: GDB Crash when using wxWidgets 2.9.x
« Reply #16 on: July 29, 2011, 09:59:18 pm »
What this distrib of TDM is doing for. It seems to have less bug, better (no need others dll), hope this project will no be abandon later, really good stuff.

Offline reckless

  • Regular
  • ***
  • Posts: 333
Re: GDB Crash when using wxWidgets 2.9.x
« Reply #17 on: July 29, 2011, 11:33:55 pm »
i doubt it :) TDM has been around since gcc 4.1 maybe before but thats where i first saw it.

reason why its different is that he uses his own patchset (fixing bugs or linking default with the static runtime).
« Last Edit: July 29, 2011, 11:35:45 pm by reckless »