Author Topic: Welcome Newcomers - PLEASE READ!!!  (Read 706798 times)

Offline LoneProgrammer

  • Single posting newcomer
  • *
  • Posts: 5
Re: Welcome Newcomers - PLEASE READ!!!
« Reply #1455 on: May 09, 2020, 06:44:52 pm »
Hey everyone,
I'm here and I'm new and hoping to learn

Offline Janus

  • Single posting newcomer
  • *
  • Posts: 1
Re: Welcome Newcomers - PLEASE READ!!!
« Reply #1456 on: May 14, 2020, 07:50:37 am »
According to my mirror I am real.
According to spellcheck I am a spelling error generator.

Hoping to replace VS with CB.

I am not a real C/C++ programmer, but sadly, I need to learn.


Janus.

Offline KodamaDeveloped

  • Single posting newcomer
  • *
  • Posts: 9
Re: Welcome Newcomers - PLEASE READ!!!
« Reply #1457 on: May 21, 2020, 04:30:21 am »
I am new, I am here.

Offline francoromano

  • Single posting newcomer
  • *
  • Posts: 2
Re: Welcome Newcomers - PLEASE READ!!!
« Reply #1458 on: May 22, 2020, 11:29:19 pm »
I am really me and I am here.  Francesco

Offline Adeleumas

  • Single posting newcomer
  • *
  • Posts: 2
Re: Welcome Newcomers - PLEASE READ!!!
« Reply #1459 on: May 27, 2020, 04:30:40 pm »
I am new here

Offline bison

  • Single posting newcomer
  • *
  • Posts: 3
Re: Welcome Newcomers - PLEASE READ!!!
« Reply #1460 on: May 27, 2020, 04:44:52 pm »
Here for real, called Rob but in no way robotic. Occasional programmer, so don't mistake low activity for spam behaviour. Thanks,
 "Bison"

Offline Deverell_Manning

  • Single posting newcomer
  • *
  • Posts: 1
Re: Welcome Newcomers - PLEASE READ!!!
« Reply #1461 on: May 30, 2020, 02:29:55 am »
I'm here.  I'm Human.  Thankyou.

Offline macerau

  • Single posting newcomer
  • *
  • Posts: 2
ERROR IN PATH CREATE LIBRARY
« Reply #1462 on: May 30, 2020, 11:45:05 pm »
hello killerbot, I'm a beginner in codeblocks but persistent, already installed the codeblocks on 3 computers and when doing a test to create a library always gives the same error!
Please see what may be wrong I will send two screen prints to clarify the problem!
He never finds path from the created library ...

Offline stahta01

  • Lives here!
  • ****
  • Posts: 6911
    • My Best Post
Re: ERROR IN PATH CREATE LIBRARY
« Reply #1463 on: May 30, 2020, 11:54:01 pm »
macerau: Please start a new thread if you have a problem; but, follow and read the link below, first.

Tim S.

http://wiki.codeblocks.org/index.php?title=FAQ-Compiling_%28general%29#Q:_How_do_I_report_a_compilation_problem_on_the_forums.3F
C Programmer working to learn more about C++ and Git.
On Windows 7 64 bit and Windows 10 32 bit.
On Debian Stretch, compiling CB Trunk against wxWidgets 3.0.
--
When in doubt, read the CB WiKi FAQ. http://wiki.codeblocks.org

Offline stahta01

  • Lives here!
  • ****
  • Posts: 6911
    • My Best Post
Re: Welcome Newcomers - PLEASE READ!!!
« Reply #1464 on: May 31, 2020, 12:20:40 am »
This thread is for people new to the forum to announce themselves.
It is *not* to report problems or ask questions!

Tim S.
 
« Last Edit: May 31, 2020, 01:41:14 am by stahta01 »
C Programmer working to learn more about C++ and Git.
On Windows 7 64 bit and Windows 10 32 bit.
On Debian Stretch, compiling CB Trunk against wxWidgets 3.0.
--
When in doubt, read the CB WiKi FAQ. http://wiki.codeblocks.org

Offline macerau

  • Single posting newcomer
  • *
  • Posts: 2
Re: Welcome Newcomers - PLEASE READ!!!
« Reply #1465 on: May 31, 2020, 03:59:12 pm »
Hi Tim,
I must say that after a week of trying you answered, of course not what I need to know, but I understood that I must take a huge course to ask something that I think is simple.
What a pity and how sad not to find someone who says not to appear this error do the following: .....

Offline Sohail

  • Single posting newcomer
  • *
  • Posts: 1
Re: Welcome Newcomers - PLEASE READ!!!
« Reply #1466 on: June 04, 2020, 04:31:04 pm »
I'm new...

I'm new to code blocks.
I installed codeblocks-20.03mingw-setup.exe on windows 7 64 bit operating system.. for the first time is working fine. but when later on
when i click on codeblock icon my getting error says
 '" The program cann't start because api-ms-crt-string-l1-1-0.dll is missing from your computer. Try reinstalling the program to fix this problem"

I uninstall and install codeblocks many times but same error so..
I download the api for string and paste in 'system32' folder and as well as 'syswow64' folder. then it gives more error for other api's missing like time, localization, timezone etc. I downloaded and paste as above. afterwards  when i click on codeblock icon its says :
"The program can not be start some error code 0x00000005c" like that.  Then I reinstalled the windows 7 operating system but showing the same problem.

Your help is highly appreciated.
Thank you.
« Last Edit: June 04, 2020, 04:33:04 pm by [email protected] »

Offline outThere

  • Single posting newcomer
  • *
  • Posts: 2
Re: Welcome Newcomers - PLEASE READ!!!
« Reply #1467 on: June 05, 2020, 09:54:30 pm »
how do you know any of us are here, we could be in a giant Sim in a super computer 50k years from now..  . turn around really fast before the computer can redraw what is behind you.

Offline igartner

  • Single posting newcomer
  • *
  • Posts: 4
Re: Welcome Newcomers - PLEASE READ!!!
« Reply #1468 on: Yesterday at 09:41:08 am »
here I am