Author Topic: Kubuntu, libwxgtk2.6-0 error...  (Read 9324 times)

Offline .angelo

  • Multiple posting newcomer
  • *
  • Posts: 71
  • I'm just a newbie here.
    • .angelo home-page
Kubuntu, libwxgtk2.6-0 error...
« on: November 17, 2005, 06:23:20 pm »
It writes:
libwxgtk2.6-0 isn't installed...
but I already downloaded and installed wxwidgets2.6_2.6.1.2.tar.gz.
So what the hell ?
I can paste complete log, but it's in polish language...
I'm not my father son.
http://angelo.h-q.pl (English available!)

Offline mandrav

  • Project Leader
  • Administrator
  • Lives here!
  • *****
  • Posts: 4291
    • Code::Blocks IDE
Re: Kubuntu, libwxgtk2.6-0 error...
« Reply #1 on: November 17, 2005, 07:03:23 pm »
Install package wx-common
Be patient!
This bug will be fixed soon...

Offline .angelo

  • Multiple posting newcomer
  • *
  • Posts: 71
  • I'm just a newbie here.
    • .angelo home-page
Re: Kubuntu, libwxgtk2.6-0 error...
« Reply #2 on: November 17, 2005, 07:23:13 pm »
damn, i can't ...
i have libwxgtk version 2.6.1.2 and wx-common is writed for 2.6.0. :( what to do ?

I downloaded this package:
http://packages.debian.org/cgi-bin/download.pl?arch=i386&file=pool%2Fmain%2Fw%2Fwxwidgets2.6%2Fwx-common_2.6.1.2_i386.deb&md5sum=ec6179e2c3148f4565e4613ce33ebbe1&arch=i386&type=main
« Last Edit: November 17, 2005, 07:29:31 pm by Angelo »
I'm not my father son.
http://angelo.h-q.pl (English available!)

Offline TheTuxKeeper

  • Regular
  • ***
  • Posts: 293
  • daniel2000
Re: Kubuntu, libwxgtk2.6-0 error...
« Reply #3 on: November 17, 2005, 08:13:04 pm »
the link you posted is a wx-common version 2.6.1.2. !?

Did you install libwxgtk out of the sources or did you use the binary packages?

To be listed as installed package you have to install a binary package of libwxgtk2.6-0.
Nightly builds for openSUSE

Offline .angelo

  • Multiple posting newcomer
  • *
  • Posts: 71
  • I'm just a newbie here.
    • .angelo home-page
Re: Kubuntu, libwxgtk2.6-0 error...
« Reply #4 on: November 17, 2005, 08:15:34 pm »
yes, the link is a  wx-common version 2.6.1.2.
I installed libwxgtk from sources, becouse i cannot find binary for kubuntu :/
I'm not my father son.
http://angelo.h-q.pl (English available!)

Offline TheTuxKeeper

  • Regular
  • ***
  • Posts: 293
  • daniel2000
Re: Kubuntu, libwxgtk2.6-0 error...
« Reply #5 on: November 18, 2005, 02:53:44 pm »
I found a kubuntu/ubuntu libwxgtk2.6-0 package on a ubuntu mirror in the universe repository.

Perhaps you haven't uncommented the universe repository in your sources.list! Do this and do a "apt-get update". Then it should find the right version.

Daniel
Nightly builds for openSUSE

Offline .angelo

  • Multiple posting newcomer
  • *
  • Posts: 71
  • I'm just a newbie here.
    • .angelo home-page
Re: Kubuntu, libwxgtk2.6-0 error...
« Reply #6 on: November 18, 2005, 03:38:13 pm »
ok, it work's fine, but looks ugly :P
best regards and thanks for your help.
I'm not my father son.
http://angelo.h-q.pl (English available!)

Offline Ceniza

  • Developer
  • Lives here!
  • *****
  • Posts: 1442
    • CenizaSOFT
Re: Kubuntu, libwxgtk2.6-0 error...
« Reply #7 on: November 19, 2005, 01:30:49 am »
Looks ugly?

Take a look here http://forums.codeblocks.org/index.php/topic,1335.0.html

I'm still waiting for those screenshots to be added in the screenshots section :cry:

Offline rickg22

  • Lives here!
  • ****
  • Posts: 2283
Re: Kubuntu, libwxgtk2.6-0 error...
« Reply #8 on: November 19, 2005, 03:54:34 am »
I added the Aqua screenshot...

Offline Ceniza

  • Developer
  • Lives here!
  • *****
  • Posts: 1442
    • CenizaSOFT
Re: Kubuntu, libwxgtk2.6-0 error...
« Reply #9 on: November 19, 2005, 01:00:39 pm »
Quote from: rickg22
I added the Aqua screenshot...

Yay!

I thought you would also add the FreeBSD one :(

Offline rickg22

  • Lives here!
  • ****
  • Posts: 2283
Re: Kubuntu, libwxgtk2.6-0 error...
« Reply #10 on: November 20, 2005, 03:50:10 am »
OK I added that one, too.

Offline Ceniza

  • Developer
  • Lives here!
  • *****
  • Posts: 1442
    • CenizaSOFT
Re: Kubuntu, libwxgtk2.6-0 error...
« Reply #11 on: November 20, 2005, 03:54:06 am »
Looks nice :)

Thanks.