Author Topic: Do you want install Code::Blocks 10.05 in Ubuntu Lucid 10.04?  (Read 11330 times)

cosme

  • Guest
Do you want install Code::Blocks 10.05 in Ubuntu Lucid 10.04?
« on: August 28, 2010, 04:27:05 am »
If you don't know, Code::Blocks 10.05 is avaliable in Ubuntu 10.10 Maverick... but! there is a request for backport it to Ubuntu 10.04 Lucid:

https://bugs.launchpad.net/lucid-backports/+bug/622836

And... also there are deb packages avaliable for test it

https://launchpad.net/~ubuntu-backports-testers/+archive/ppa

I recommend you use those packages if you want install 10.05 release in your Lucid system.

Why?

-> You will have the same packages as Code::Blocks in Maverick
-> You can test Code::Blocks in Lucid and help to backport it. We need more test!!

P.D. Please, be careful with ubuntu-backports-testers PPA since not only has Code::Blocks packages... You should disable this PPA after update or install Code::Blocks 10.05.
« Last Edit: August 28, 2010, 04:36:59 am by cosme »

Offline kencamargo

  • Multiple posting newcomer
  • *
  • Posts: 110
Re: Do you want install Code::Blocks 10.05 in Ubuntu Lucid 10.04?
« Reply #1 on: August 28, 2010, 05:09:59 pm »
If you don't know, Code::Blocks 10.05 is avaliable in Ubuntu 10.10 Maverick... but! there is a request for backport it to Ubuntu 10.04 Lucid:

Those are great news. Do you know which version of wxWidgets will be supported under Maverick? Even with the relatively conservative release schedule Ubuntu hasn't kept up to date - 2.8.11 has been available for a while now, and even the last update was still 2.8.10... (note I'm talking about the stable version, 2.9.1 is already out as well...)

Update: I just checked - the version is 2.8.11. Good.

Ken
« Last Edit: August 28, 2010, 05:11:55 pm by kencamargo »