Code::Blocks
August 21, 2014, 06:01:49 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Accounts with zero posts and zero activity during the last months will be deleted periodically to fight SPAM!
 
   Home   Help Search Login Register  :: WebsiteWiki  
Pages: [1]   Go Down
  Send this topic  |  Print  
Author Topic: Doesn't work  (Read 1502 times)
A_User
Newcomer
*
Offline Offline

Posts: 4


« on: July 22, 2010, 05:55:38 pm »

Hi everyone,
I have win 7 64 bit installed "codeblocks-10.05mingw-setup"
doesn't compile.
this is a reinstall.
the other install was the package without mingw, which didn't work. I installed mingw additionally, still no good. uninstalled them all and downloaded the "codeblocks-10.05mingw-setup" and it still doesn't work. when I say build, it just does nothing. no error nothing.

Thanks for your help.
Logged
jens
Administrator
Lives here!
*****
Offline Offline

Posts: 6536



WWW
« Reply #1 on: July 22, 2010, 05:57:54 pm »

See here.
Maybe it helps.
Logged

Regards

Jens  Debian - nightlies (and release) : http://apt.jenslody.de/ Fedora [18 - 20]- and CentOS/RedHat [5 & 6] - nightlies : http://rpm.jenslody.de/
stahta01
Lives here!
****
Offline Offline

Posts: 4338


WWW
« Reply #2 on: July 22, 2010, 06:00:03 pm »

Always Delete the default config file when trying to fix installation issues.

http://forums.codeblocks.org/index.php/topic,11362.0.html
Look under the %APPDATA% folder for an Code::Blocks folder; delete the config file has config or default in its name. Then, re-install the "codeblocks-10.05mingw-setup"

This is the last time I will help you; changing the username does not make you less ignorant.


« Last Edit: July 22, 2010, 06:02:08 pm by stahta01 » Logged

C Programmer working to learn more about C++.
Compiling CB Trunk against wxWidgets WX_3_0_BRANCH branch.
--
When in doubt, read the CB WiKi FAQ.
A_User
Newcomer
*
Offline Offline

Posts: 4


« Reply #3 on: July 22, 2010, 06:11:02 pm »

Hi,

well it actually didn't help.

the codeblocks 10.05 seems to have everything needed to comlile c++.

selected compiler is GNU GCC compiler
compiler path: D:\CodeBlocks\MinGW
compiler mingw32-g++.exe
linker for dynamic libs mingw32-g++.exe
linker for static libs ar
debugger gdb
resource compiler windres
make program mingw32-make.exe

Auto detect says it couldn't detect compiler.

thanks
Logged
A_User
Newcomer
*
Offline Offline

Posts: 4


« Reply #4 on: July 22, 2010, 06:19:12 pm »

Always Delete the default config file when trying to fix installation issues.

http://forums.codeblocks.org/index.php/topic,11362.0.html
Look under the %APPDATA% folder for an Code::Blocks folder; delete the config file has config or default in its name. Then, re-install the "codeblocks-10.05mingw-setup"

This is the last time I will help you; changing the username does not make you less ignorant.





Thanks a lot
now it works.
see you later.
Logged
A_User
Newcomer
*
Offline Offline

Posts: 4


« Reply #5 on: July 22, 2010, 06:20:49 pm »

Always Delete the default config file when trying to fix installation issues.

http://forums.codeblocks.org/index.php/topic,11362.0.html
Look under the %APPDATA% folder for an Code::Blocks folder; delete the config file has config or default in its name. Then, re-install the "codeblocks-10.05mingw-setup"

This is the last time I will help you; changing the username does not make you less ignorant.




I just noticed your last remark about changing user name. I am really for the first time here.
Bye
Logged
Pages: [1]   Go Up
  Send this topic  |  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!