Author Topic: I can't Build QT3.3.4 Applicaion ,help me!  (Read 2306 times)

Offline brucezhao

  • Single posting newcomer
  • *
  • Posts: 3
I can't Build QT3.3.4 Applicaion ,help me!
« on: November 04, 2005, 04:40:20 am »
When I build a QT Application, the Build message box show the message :"File: ld.exe, Message:cannot find -lQ43support4".
What's this mean?

Please help me!
thanks.

Offline mandrav

  • Project Leader
  • Administrator
  • Lives here!
  • *****
  • Posts: 4291
    • Code::Blocks IDE
Re: I can't Build QT3.3.4 Applicaion ,help me!
« Reply #1 on: November 04, 2005, 08:37:35 am »
It means it can't locate the library libQ43support4.a
Are you sure you typed this correctly? If you did, make sure you have the linker directories set up correctly.
Be patient!
This bug will be fixed soon...