Code::Blocks

User forums => General (but related to Code::Blocks) => Topic started by: DrewBoo on March 17, 2008, 08:13:34 pm

Title: Outdated wiki page
Post by: DrewBoo on March 17, 2008, 08:13:34 pm
I'd fix this myself, but the wiki is exclusive.  :)

http://wiki.codeblocks.org/index.php?title=Installing_Code::Blocks_from_source_on_Solaris

This page for Solaris builds is accurate, with the exception that it instructs to use (and links to) wxWidgets 2.6.3.
Title: Re: Outdated wiki page
Post by: TDragon on March 17, 2008, 09:03:11 pm
The forums and the Wiki share the same login information.
Title: Re: Outdated wiki page
Post by: DrewBoo on March 17, 2008, 09:16:13 pm
The forums and the Wiki share the same login information.

Well I'll be damned  :oops:

Alright, the page is fixed now.
Title: Re: Outdated wiki page
Post by: afb on March 17, 2008, 10:24:02 pm
Can you make a package for Solaris ? At least the "source package" equivalent ?
Title: Re: Outdated wiki page
Post by: DrewBoo on March 17, 2008, 11:06:41 pm
Can you make a package for Solaris ? At least the "source package" equivalent ?

I don't know what would be involved.
Title: Re: Outdated wiki page
Post by: afb on March 17, 2008, 11:16:02 pm
Me neither :-)