Code::Blocks

User forums => Using Code::Blocks => Topic started by: bfr on May 12, 2007, 02:21:13 am

Title: Getting Code::Blocks to Compile...
Post by: bfr on May 12, 2007, 02:21:13 am
I'm going to use Code::Blocks in the future to develop Qt 4 applications.  But at the moment, I'm trying to get a simple console application to work (the default one), and I'm getting a "cannot find luser32" error.  I am using the 09 May 2007 (http://forums.codeblocks.org/index.php/topic,5872.0.html) nightly build and have downloaded mingw10m.dll and wxmsw26u_gcc_cb.dll.  What could be wrong?

EDIT:  Sorry, I think I may have posted in the wrong forum
Title: Re: Getting Code::Blocks to Compile...
Post by: stahta01 on May 12, 2007, 03:17:22 am
"Code::Blocks > User forums > Help" Would be the forum for installing/building Code::Blocks issues.
http://forums.codeblocks.org/index.php/board,1.0.html
Remember state the OS and the version of the OS.


"Code::Blocks > User forums > Using Code::Blocks" is the forum for using Code::Blocks after it is installed.
http://forums.codeblocks.org/index.php/board,3.0.html
Remember state the Compiler and the version of the Compiler.

From your above statements, I think this is the correct forum, but I am not sure.
Sounds like a windows OS, which version of windows? XP? 9x/Me? Vista? 2000? NT4.0?
Which compiler minGW GCC? or Microsoft VC? or what?
What version of compiler?

Tim S

Title: Re: Getting Code::Blocks to Compile...
Post by: Mazay on May 13, 2007, 09:45:26 am
I'm going to use Code::Blocks in the future to develop Qt 4 applications.  But at the moment, I'm trying to get a simple console application to work (the default one), and I'm getting a "cannot find luser32" error.  I am using the 09 May 2007 (http://forums.codeblocks.org/index.php/topic,5872.0.html) nightly build and have downloaded mingw10m.dll and wxmsw26u_gcc_cb.dll.  What could be wrong?

May be you should use  http://prdownload.berlios.de/codeblocks/wxmsw28u_gcc_cb_wx283.7z ?