Code::Blocks

User forums => Announcements => Topic started by: mandrav on November 28, 2006, 10:24:38 pm

Title: Problem with posting shell scripts now fixed
Post by: mandrav on November 28, 2006, 10:24:38 pm
That's right, you can now freely post shell scripts and the forum will happily accept it :).
E.g.

Code: [Select]
#!/bin/sh

echo "Hey, I 'm a shell script!"

:D

PS: for those that care about these things, this was not a problem of the forum software but of an apache module.
Title: Re: Problem with posting shell scripts now fixed
Post by: Pecan on November 28, 2006, 11:22:33 pm
Thank you for that. It caught me everytime!
Title: Re: Problem with posting shell scripts now fixed
Post by: Phatency on November 29, 2006, 10:49:48 am
Freaking finally! I was already considering moving to Visual Studio because of this.
 
(edit: no, not really. I can't believe I had to point this out)
Title: Re: Problem with posting shell scripts now fixed
Post by: mandrav on November 29, 2006, 11:13:10 am
Freaking finally! I was already considering moving to Visual Studio because of this.

 :shock: :?:
Title: Re: Problem with posting shell scripts now fixed
Post by: Pecan on November 29, 2006, 02:46:10 pm
Freaking finally! I was already considering moving to Visual Studio because of this.

What are you refering to. We're talking about the fact that the forum used to barf every time a message contained a hash (#) mark?
Title: Re: Problem with posting shell scripts now fixed
Post by: Pecan on November 29, 2006, 02:47:30 pm
message deleted