Code::Blocks

User forums => Help => Topic started by: hckr83 on June 12, 2006, 02:54:36 am

Title: system requirements?
Post by: hckr83 on June 12, 2006, 02:54:36 am
I bet $10 that I overlooked it but what are the system requirements
I'm trying to test my project on a different pc because I've had reports of it not working on other pc's and the only OS I have on hand is windows 95(yea crappy but still)
Title: Re: system requirements?
Post by: TDragon on June 12, 2006, 03:14:32 am
Ideally, it should run on any platform that wxWidgets compiles for and MinGW supports. Realistically, Windows 2000 and XP work well but Win9x will have noticeable bugs at the very least. I don't know if anyone's ever given a report of trying it on '95.