Code::Blocks

Developer forums (C::B DEVELOPMENT STRICTLY!) => Help wanted => Topic started by: rakeshsarma176 on January 22, 2017, 02:25:42 pm

Title: After codeblock installation, it is not running
Post by: rakeshsarma176 on January 22, 2017, 02:25:42 pm
After installing the code blocks on my Windows 10, 32 bit system, when I am trying to run for the first time, I am getting following message.

The application encountered an error at
C:\CB15xx\src\sdk\configmanager.cpp, on line 236
The error message is :

TinyXMLerror: Error document empty
infile:c:\users\user\AppData\Roaming\CodeBlocks\default.conf
At row 0, column: 0

Code::Blocks version revision 10702 (gcc 4.9.2, build : Jan 25 2016 21:17:58)

Please suggest solutions to solve this problem. The error message is also attached for reference.

Rakesh
Title: Re: After codeblock installation, it is not running
Post by: oBFusCATed on January 22, 2017, 04:09:07 pm
Delete the file mentioned in the message and it will work.
Is this the first time you install C::B? Do you have some antivirus software running?
Title: Re: After codeblock installation, it is not running
Post by: rakeshsarma176 on January 24, 2017, 03:16:48 am
Yes, it is the first time we are installing the C::B. we have anti virus running in the system
F-Secure and windows defender
I deleted the config file. But C::B is not starting
Title: Re: After codeblock installation, it is not running
Post by: rakeshsarma176 on January 24, 2017, 03:38:28 am
After restart of the system the C::B is starting.. thanks for the support