Code::Blocks

User forums => Help => Topic started by: Alexander333 on January 24, 2010, 09:53:08 am

Title: CB on the Ubuntu 9.10 - Karmic Koala
Post by: Alexander333 on January 24, 2010, 09:53:08 am
Good Day!
How I may install Code::Blocks on the  Ubuntu 9.10 - Karmic Koala?
When I attempt install CB packet installer return error, says that "not valid dependences = 8.02-0ubuntu1"
Title: Re: CB on the Ubuntu 9.10 - Karmic Koala
Post by: pasgui on January 24, 2010, 09:28:25 pm
Try this http://forums.codeblocks.org/index.php/topic,11875.msg80825.html#msg80825

pasgui