Author Topic: forum not avaible with firefox  (Read 162 times)

Offline gtafan

  • Multiple posting newcomer
  • *
  • Posts: 116
forum not avaible with firefox
« on: July 20, 2020, 04:20:34 pm »
Sory if itīs the wrong place for such thread, but since a long time I was not able to visit this forum. First I itīs about my IP, because using webproxy I was able to read the forum. I tried to aces the forum from other PCs all with firefox, but it also didnīt worck. Now I am using internet explorer and it worcks, so any idea what the problem with firefox?

Offline Miguel Gimenez

  • Regular
  • ***
  • Posts: 489
Re: forum not avaible with firefox
« Reply #1 on: July 20, 2020, 04:36:02 pm »
I use Firefox (on MSW) and I have no problem with the forum.

Offline LETARTARE

  • Regular
  • ***
  • Posts: 423
  • L'ami de l'homme.The friend of man.
Re: forum not avaible with firefox
« Reply #2 on: July 20, 2020, 04:46:25 pm »
I use Firefox ESR 52.9 (32 bits) and I have no problem with the forum.
It simply indicates that the connection is not secure.
CB-rev12189, plugins : QtPregen-2.7.3-sdk240
1-Win 7 Business Pack 1 64bits :  wx-3.1.3, gcc-8.1.0,
2-Vista Business Pack2 32bits : wx-3.1.4, gcc-8.1.0
3-OpenSuse-15.1-Leap 64bits : wx-3.03, gcc-7.5.
=> !! The messages are translated by Deepl !!

Offline stahta01

  • Lives here!
  • ****
  • Posts: 6957
    • My Best Post
Re: forum not avaible with firefox
« Reply #3 on: July 20, 2020, 04:59:16 pm »
Several of the web browers are refusing to serve up non https websites.
I have another website I visit and Chrome is complaining about the use of an old https protocol.

I am using Firefox ESR to give me a few months more time.

Tim S.
C Programmer working to learn more about C++ and Git.
On Windows 7 64 bit and Windows 10 32 bit.
On Debian Stretch, compiling CB Trunk against wxWidgets 3.0.
--
When in doubt, read the CB WiKi FAQ. http://wiki.codeblocks.org

Offline Miguel Gimenez

  • Regular
  • ***
  • Posts: 489
Re: forum not avaible with firefox
« Reply #4 on: July 20, 2020, 05:23:15 pm »
Mine is 78.0.2 (current version, non ESR) and it complains showing a strikethrough padlock, but the forum works.