Author Topic: How to install the plug wxSmith on a RaspberryPi 4B  (Read 433 times)

Offline SkrRamboCN

  • Single posting newcomer
  • *
  • Posts: 1
How to install the plug wxSmith on a RaspberryPi 4B
« on: April 29, 2020, 10:47:10 am »
Hardware: RaspberryPi 4B 4GB
OS: Raspbian
Code::blocks 17.12 rev 11256
Problem:
The newest version of libhunspell is 1.7.0
But the codeblocks-contrib depends upon libhunspell 1.4.0
What to do?

Offline BlueHazzard

  • Developer
  • Lives here!
  • *****
  • Posts: 2847
Re: How to install the plug wxSmith on a RaspberryPi 4B
« Reply #1 on: April 29, 2020, 04:32:36 pm »
You probably have to build it by yourself, or say with the maintainer of Raspbian they should update the codeblocks package...


For building it by yourself:
https://github.com/bluehazzard/codeblocks_sf/wiki/build_linux_mint_18#building-codeblocks-to-package