Author Topic: Need help for this problem  (Read 246 times)

Offline hurry1991

  • Single posting newcomer
  • *
  • Posts: 3
Need help for this problem
« on: August 13, 2019, 12:03:23 am »
i download the codeblock on my mac, when I just run the hello world code, it`s shows .
Last login: Mon Aug 12 14:56:47 on ttys001
huis-MacBook-Pro:~ huichen$ /Users/huichen/Desktop/CodeBlocks.app/Contents/MacOS/cb_console_runner DYLD_LIBRARY_PATH=$DYLD_LIBRARY_PATH:. /Users/huichen/Documents/C code/1a/HelloWorld/bin/Debug/HelloWorld
sh: /Users/huichen/Documents/C: No such file or directory

Process returned 127 (0x7F)   execution time : 0.004 s
Press ENTER to continue.

I also google this problem, I install the xcode 9.1 version, but this problem still exist
the run window is not black and not shows hello world!
please help
thank you

Offline oBFusCATed

  • Developer
  • Lives here!
  • *****
  • Posts: 11899
    • Travis build status
Re: Need help for this problem
« Reply #1 on: August 13, 2019, 12:31:42 am »
Use path without spaces and it will work... Known problem...
(most of the time I ignore long posts)
[strangers don't send me private messages, I'll ignore them; post a topic in the forum, but first read the rules!]

Offline hurry1991

  • Single posting newcomer
  • *
  • Posts: 3
Re: Need help for this problem
« Reply #2 on: August 13, 2019, 08:29:23 am »
it`s not work, shows like this

Offline BlueHazzard

  • Developer
  • Lives here!
  • *****
  • Posts: 2432
Re: Need help for this problem
« Reply #3 on: August 13, 2019, 08:41:48 am »
You clearly have still spaces in your project path....

Offline hurry1991

  • Single posting newcomer
  • *
  • Posts: 3
Re: Need help for this problem
« Reply #4 on: August 15, 2019, 07:58:19 pm »
thank you, the problem solved