Author Topic: No colors in "Editor"-> Syntax Highliting  (Read 1353 times)

Offline AZ

  • Almost regular
  • **
  • Posts: 163
No colors in "Editor"-> Syntax Highliting
« on: September 15, 2015, 04:01:17 am »
hello,
  i can't change the background color for "Active Line" in the "Syntax Highlighting" .  It is something specific to either installation or installation and HW. Because i installed HW on same Fedora 22 and on that laptop it works fine.

how to reproduce?
 select "active line" and click on the "background" -> color selection dialogue will popup. select desired color. Observe that on the colour of "Background" button didn't change and is still grey.

Active line is still same color ( in my case - default to system - i can't see where the cursor is.)

Please advise.
CB: nightly build .
Thread model: posix
gcc version 5.1.1 20150618 (Red Hat 5.1.1-4) (GCC)

Offline papagym

  • Multiple posting newcomer
  • *
  • Posts: 41
Re: No colors in "Editor"-> Syntax Highliting
« Reply #1 on: September 20, 2015, 02:46:26 am »
Are you trying to highlight the active line that you caret is on? 

If so use main Menu>settings>editor click on the editor settings tab and look under options setting at the bottom.  Click in the box highlight line under caret. Your done

Offline AZ

  • Almost regular
  • **
  • Posts: 163
Re: No colors in "Editor"-> Syntax Highliting
« Reply #2 on: September 26, 2015, 12:06:24 am »
i think my issue relates to HW on that laptop.
CB: nightly build .
Thread model: posix
gcc version 5.1.1 20150618 (Red Hat 5.1.1-4) (GCC)