Author Topic: Latest posts not displayed correctly  (Read 3942 times)

Offline Michael

  • Lives here!
  • ****
  • Posts: 1608
Latest posts not displayed correctly
« on: January 19, 2006, 08:04:34 pm »
Hello,

Since 2-3 days I have remarked that the latest posts in the forum are not updated correctly on the www.codeblocks.org.

For example now on www.codeblocks.org:

Quote
[General / off-topic]  How to compile gdb? by Michael  Today at 01:04:30 PM 
[Troubleshooting]  why I cannot use microsoft visual c++ toolkit 2003 by rem  Today at 12:52:16 PM 
[General / off-topic]  Moving to GCC question by tiwag  Today at 12:40:05 PM 
[Troubleshooting]  load string in dll fails with error 1813 by mandrav  Today at 12:29:16 PM 
[Help wanted]  Using CTags as main parser by Game_Ender  Today at 10:51:39 AM 
[Troubleshooting]  build messages by thomas  Today at 10:35:05 AM 
[Troubleshooting]  QT4 and CB by lucaciti  Today at 09:11:06 AM 
[Troubleshooting]  No line-highlighting anymore?? by Flesym  Today at 08:31:46 AM 

But the new posts are not displayed (they are in http://forums.codeblocks.org/):

Quote
[Plugins development] Re: Source Formatter by Michael Today at 19:57:35
[Code::Blocks issues related to wxWidgets] Re: wxWidgets folding bugs fixed by rickg22 Today at 19:31:40
[Plugins development] Re: Right Mouse Drag and Scroll Plugin by Pecan
...

Did someone else remark this problem?

Michael

sethjackson

  • Guest
Re: Latest posts not displayed correctly
« Reply #1 on: January 19, 2006, 08:29:02 pm »
Yes.

Offline killerbot

  • Administrator
  • Lives here!
  • *****
  • Posts: 5258
Re: Latest posts not displayed correctly
« Reply #2 on: January 19, 2006, 10:11:43 pm »
same problem right now, the fact there's a new nightly, does no show up :-(


it is nice to be back ;-)

PS : what a discussion on the include paths in that other thread  :lol:
« Last Edit: January 22, 2006, 11:33:56 pm by killerbot »

Offline Vampyre_Dark

  • Regular
  • ***
  • Posts: 255
  • Hello!
    • Somewhere Over The Rainbow...
Re: Latest posts not displayed correctly
« Reply #3 on: January 22, 2006, 11:30:37 pm »
They are 4 hours behind for me too everyday.  :shock:
C::B Wishlist
~BOYCOTT THE EVIL YELLOW BOXES~

sethjackson

  • Guest
Re: Latest posts not displayed correctly
« Reply #4 on: January 22, 2006, 11:32:33 pm »
They are 4 hours behind for me too everyday.  :shock:

Yeah. Maybe a problem with the script that updates the website????  :?

EDIT:

When I posted this it showed up on the website. BUT the other posts before this one and after Michael's post
about the asm support WERE NOT displayed..........  :shock:
« Last Edit: January 22, 2006, 11:37:53 pm by sethjackson »

Offline takeshi miya

  • Lives here!
  • ****
  • Posts: 1487
Re: Latest posts not displayed correctly
« Reply #5 on: January 22, 2006, 11:40:09 pm »
Probably the php script that updates the website, updates the forum RSS at a regular interval (4 hours?) to not overload the server.