Author Topic: Keyboard shortcuts not working on Debian  (Read 6988 times)

Offline jens

  • Administrator
  • Lives here!
  • *****
  • Posts: 7253
    • Jens' unofficial debian-repository for the Code::Blocks - IDE
Re: Keyboard shortcuts not working on Debian
« Reply #15 on: January 18, 2016, 02:58:38 pm »
P.S. a completely unrelated question: why CB is not present in the main debian repository? (yet it's present in the backport ones)
Moreover, is it possible to roll out an hotfix for that? (i know nothing about the packet policies)
Without using my custom shortcut I'm not sure if I can keep CB as my main IDE, and switching to another one is always troublesome :(
You should ask the Debian maintainers.
There is nothing we can do, sorry.

Offline Silyus

  • Single posting newcomer
  • *
  • Posts: 3
Re: Keyboard shortcuts not working on Debian
« Reply #16 on: January 18, 2016, 06:14:06 pm »
Ok, and what about the keybind issue?

Online stahta01

  • Lives here!
  • ****
  • Posts: 6996
    • My Best Post
Re: Keyboard shortcuts not working on Debian
« Reply #17 on: January 18, 2016, 09:05:05 pm »
Ok, and what about the keybind issue?

It was reported fixed in this thread; please read the whole thread.
After that post if you still have questions.

Tim S.
C Programmer working to learn more about C++ and Git.
On Windows 7 64 bit and Windows 10 32 bit.
On Debian Stretch, compiling CB Trunk against wxWidgets 3.0.
--
When in doubt, read the CB WiKi FAQ. http://wiki.codeblocks.org

Offline BlueHazzard

  • Developer
  • Lives here!
  • *****
  • Posts: 2842
Re: Keyboard shortcuts not working on Debian
« Reply #18 on: January 18, 2016, 10:45:36 pm »
I can't use the version of CB from svn since I require a stable programming IDE  for my projects.
They are pretty stable... At least as stable as 13.12 ;) but i would recommend to compile it with wx2.8 and nit wx3.0...

Offline Silyus

  • Single posting newcomer
  • *
  • Posts: 3
Re: Keyboard shortcuts not working on Debian
« Reply #19 on: January 18, 2016, 11:09:40 pm »
I can't use the version of CB from svn since I require a stable programming IDE  for my projects.
They are pretty stable... At least as stable as 13.12 ;) but i would recommend to compile it with wx2.8 and nit wx3.0...
Hum, i'll give it a try, thank you