Author Topic: Can't install Code::Blocks on Debian testing  (Read 6159 times)

Offline Totoxa

  • Multiple posting newcomer
  • *
  • Posts: 31
Can't install Code::Blocks on Debian testing
« on: November 02, 2014, 07:33:13 am »
I can't install Code::Blocks on Debian testing (jessie), the packages in the download section and in jen's repo requires wxwidgets2.8 but those packages where removed from Debian repos [https://wiki.debian.org/Teams/WxWidgets/Transition2.8to3.0].

Offline jens

  • Administrator
  • Lives here!
  • *****
  • Posts: 7253
    • Jens' unofficial debian-repository for the Code::Blocks - IDE
Re: Can't install Code::Blocks on Debian testing
« Reply #1 on: November 02, 2014, 09:29:21 am »
If there are no backports available, you are lost at the moment.
C::B is still not as stable with wx3.0 aqs with wx2.8.

And I have no access to my server at the moment and only limited internet access at all until wednesday or thursday (at least).
I hope I find the time to look into it later (not sure at the moment).