Author Topic: CB run my previous runtime  (Read 2583 times)

Offline gulpereel

  • Single posting newcomer
  • *
  • Posts: 4
CB run my previous runtime
« on: January 08, 2013, 06:41:19 pm »
hi, i'm currently having problem with my codeblocks.
i'm updating my project with extra lines of code, compiled succeed, but in runtime codeblocks shows my project BEFORE i'm updating it.
even if i wiped out all my lines of code, still compiled fine, runtime shows my project before i deleting it.

i just installing windows 8, so i'm reinstalling codeblocks. Worked just fine. Any thoughts?

Offline oBFusCATed

  • Developer
  • Lives here!
  • *****
  • Posts: 12828
    • Travis build status
Re: CB run my previous runtime
« Reply #1 on: January 08, 2013, 06:50:02 pm »
(most of the time I ignore long posts)
[strangers don't send me private messages, I'll ignore them; post a topic in the forum, but first read the rules!]

Offline gulpereel

  • Single posting newcomer
  • *
  • Posts: 4
Re: CB run my previous runtime
« Reply #2 on: January 08, 2013, 07:06:18 pm »
http://wiki.codeblocks.org/index.php?title=FAQ-Compiling_%28errors%29#Q:_How_do_I_troubleshoot_a_compiler_problem.3F

Inspect you log if the correct file is being built.
thx for fast reply  :).
yes, the file being built is the correct one.

every time i update my project, i create a new one, rename it, but the contents is still same.
kind of making a save points, i used to do this and never had any problem with it.
but now my new project shows like previous one, and cb shows my new project is the one being built
« Last Edit: January 08, 2013, 07:12:25 pm by gulpereel »

Offline gulpereel

  • Single posting newcomer
  • *
  • Posts: 4
Re: CB run my previous runtime
« Reply #3 on: January 09, 2013, 03:14:36 am »
Hi, apparently reinstalling codeblocks do the job done.
maybe there's something wrong when i installed it earlier :D