Author Topic: wxsmith plugin is not load  (Read 2922 times)

Offline Dele

  • Single posting newcomer
  • *
  • Posts: 2
wxsmith plugin is not load
« on: January 11, 2010, 06:27:06 am »
 I am using Ubuntu 9.10 and Code::Blocks 8.02.

When creating a new project, and choose wxSmith as the GUI Builder and Frame Base as Application type I get the following error:

wxSmith plugin is not loaded, cannot continue.


How do install this plugin? Or is this cause from something else?

Dele

Offline jens

  • Administrator
  • Lives here!
  • *****
  • Posts: 7255
Re: wxsmith plugin is not load
« Reply #1 on: January 11, 2010, 06:50:52 am »
Install the codeblocks-contrib package and it's dependencies.

Offline Dele

  • Single posting newcomer
  • *
  • Posts: 2
Re: wxsmith plugin is not load
« Reply #2 on: January 11, 2010, 01:02:00 pm »
Thanks that did it.

Using the Synaptic Package Manager I selected codeblocks libwxsmithlib and codeblocks-contrib package.

Dele